[PATCH 1/2] http_request: remove FIXME for rack.version clarification

Eric Wong normalperson at yhbt.net
Sat Feb 9 01:16:17 UTC 2013


commit a9474624a148fe58e0944664190b259787dcf51e in rack.git
---
 lib/unicorn/http_request.rb | 3 ---
 1 file changed, 3 deletions(-)

diff --git a/lib/unicorn/http_request.rb b/lib/unicorn/http_request.rb
index 3795b3b..681c0ca 100644
--- a/lib/unicorn/http_request.rb
+++ b/lib/unicorn/http_request.rb
@@ -98,9 +98,6 @@ class Unicorn::HttpParser
   # Rack 1.5.0 (protocol version 1.2) adds hijack request support
   if ((Rack::VERSION[0] << 8) | Rack::VERSION[1]) >= 0x0102
     DEFAULTS["rack.hijack?"] = true
-
-    # FIXME: asking for clarification about this in
-    # http://mid.gmane.org/20130122100802.GA28585@dcvr.yhbt.net
     DEFAULTS["rack.version"] = [1, 2]
 
     RACK_HIJACK = "rack.hijack".freeze
-- 
1.8.1.2.526.gf51a757



More information about the mongrel-unicorn mailing list