Testing Unicorn on Rubinius

Eric Wong normalperson at yhbt.net
Tue Nov 13 01:05:20 UTC 2012


mike <michael.p.thompson at gmail.com> wrote:
> If I run irb, I cannot require 'isolate' without requiring 'rubygems'
> even with it in all these places.

Maybe using RUBYOPT=-rubygems will help (assuming Rubinius behaves
like MRI 1.8 wrt rubygems).


More information about the mongrel-unicorn mailing list