Anybody running any Unicorn 3.x versions?

Clifton King cliftonk at gmail.com
Tue Mar 15 21:59:24 EDT 2011


Running unicorn 3.4 on 1.8.7.

On Tue, Mar 15, 2011 at 8:27 PM, Greg Hazel <ghazel at gmail.com> wrote:
> Running Unicorn 3 here, the one you just released, on REE 1.8.7 in
> production with no problems.
>
> -Greg
>
> On Mar 15, 2011, at 6:23 PM, Eric Wong <normalperson at yhbt.net> wrote:
>
>> Just wondering, are most people still using 1.1.x or have you started
>> using 3.x, yet?  If you're using Ruby 1.9.2, I expect 3.x to be better
>> (unless you have other things constantly wiping away your method cache
>> ..)[1]
>>
>> I've only heard a little feedback regarding breakage[2],
>> so either nobody's running it or it just works :)
>>
>> [1] backport r28813 and r29673 in Ruby trunk to prevent that
>> [2] portability issues due to Kgio, but those are fixed
>>
>> --
>> Eric Wong
>> _______________________________________________
>> Unicorn mailing list - mongrel-unicorn at rubyforge.org
>> http://rubyforge.org/mailman/listinfo/mongrel-unicorn
>> Do not quote signatures (like this one) or top post when replying
> _______________________________________________
> Unicorn mailing list - mongrel-unicorn at rubyforge.org
> http://rubyforge.org/mailman/listinfo/mongrel-unicorn
> Do not quote signatures (like this one) or top post when replying
>


More information about the mongrel-unicorn mailing list