Anybody running any Unicorn 3.x versions?

Eric Wong normalperson at
Tue Mar 15 19:48:36 EDT 2011

Just wondering, are most people still using 1.1.x or have you started
using 3.x, yet?  If you're using Ruby 1.9.2, I expect 3.x to be better
(unless you have other things constantly wiping away your method cache

I've only heard a little feedback regarding breakage[2],
so either nobody's running it or it just works :)

[1] backport r28813 and r29673 in Ruby trunk to prevent that
[2] portability issues due to Kgio, but those are fixed

Eric Wong

More information about the mongrel-unicorn mailing list