unicorn_rails and rails 2.3.8

Edho P Arief edhoprima at gmail.com
Sat Sep 11 11:42:26 EDT 2010


On Wed, Sep 8, 2010 at 2:29 AM, Matt Smith <matts at morgansound.com> wrote:
> First off, I love unicorn. Thanks to all who have worked on it.
>
> For the first time, I am trying to run a rails 2.3 app with unicorn. I don't understand what is not set correctly. I have rails 2.3.8 and dependencies installed. I am sure it is something simple.... See output below.
>
> rack (1.2.1, 1.1.0)

You probably want to install rack 1.0.1 and then create a copy of
unicorn_rails startup script and modify it to force load rack of that
version.

-- 
O< ascii ribbon campaign - stop html mail - www.asciiribbon.org


More information about the mongrel-unicorn mailing list