[ANN] unicorn 3.2.1 - parser improvements for Rainbows!

Eric Wong normalperson at yhbt.net
Sun Dec 26 03:29:15 EST 2010


There are numerous improvements in the HTTP parser for
Rainbows!, none of which affect Unicorn-only users.

The kgio dependency is incremented to 2.1: this should avoid
ENOSYS errors for folks building binaries on newer Linux
kernels and then deploying to older ones.

There are also minor documentation improvements, the website
is now JavaScript-free!

(Ignore the 3.2.0 release, I fat-fingered some packaging things)

Expect a new Rainbows! release in the next day or two with
the improved HTTP parser and Cool.io support.

* http://unicorn.bogomips.org/
* mongrel-unicorn at rubyforge.org
* git://git.bogomips.org/unicorn.git

-- 
Eric Wong


More information about the mongrel-unicorn mailing list