[mocha-developer] Beyond multiple return values
jamesthepiper at gmail.com
Sun Mar 11 22:07:04 EDT 2007
On 3/9/07, James Mead <jamesmead44 at gmail.com> wrote:
> Adding raises() to TestObject seems a bit intrusive.
> In what way do you think it would be intrusive?
It's adding a method to another, basically unrelated, class object just to
change the readability of mocks. It seems goofy to add a method to a class
where the new method has little or no interaction with the class it belongs
- James Moore
More information about the mocha-developer