[mocha-developer] Mocha and rails 2.0.2?

Ned Wolpert ned.wolpert at gmail.com
Sun Dec 23 11:33:08 EST 2007


Yeah, I'm using the trunk... and got the latest update. I tested this
last night and it seems to work just fine now. Thanks for the update.

On Dec 21, 2007 5:13 PM, James Mead <jamesmead44 at gmail.com> wrote:
> The original Ruby 1.9 compatibility Mocha changeset (revision 206) was
> getting confused by the change in Rails changeset 8403 [1] which tries
> to make Ruby 1.8.x look more like Ruby 1.9. I've just checked in what
> I think is a more robust solution in Mocha changeset 208.
>
> --
> James.
> http://blog.floehopper.org
> http://tumble.floehopper.org
> _______________________________________________
> mocha-developer mailing list
> mocha-developer at rubyforge.org
> http://rubyforge.org/mailman/listinfo/mocha-developer
>



-- 
Virtually, Ned Wolpert
http://www.codeheadsystems.com/blog/

"Settle thy studies, Faustus, and begin..."   --Marlowe


More information about the mocha-developer mailing list