jamesmead44 at gmail.com
Sat Dec 22 13:26:04 EST 2007
On 22/12/2007, Jonathan Leighton <j at jonathanleighton.com> wrote:
> > I think the first version is more syntactically friendly.
> > That said, I haven't looked at what it would take to make this work.
The problem is that the implementation for this would add another
method to the Object class which I'd rather avoid because it pollutes
the method name-space of every class. However all is not lost -
coincidentally I've been playing with some significantly different
syntax which would address the same issue. More soon...
More information about the mocha-developer