[mocha-developer] small suggestion - once method on Expectation

James Mead jamesmead44 at gmail.com
Tue Apr 3 14:19:31 EDT 2007


David is right.

I have occasionally thought about adding an "exactly_once" method for
readability/emphasis.

Is this what you have in mind? Or was it not clear from the documentation
that the default was to expect a call exactly once?

It would be good to have your feedback.
-- 
James.
http://blog.floehopper.org


More information about the mocha-developer mailing list