[libxml-devel] [PATCH] Support for Ruby 1.9

Felipe Contreras felipe.contreras at gmail.com
Mon Nov 24 17:02:59 EST 2008


2008/11/24 Charlie Savage <cfis at savagexi.com>:
> Thanks Felipe,
>
>> Basically $SUBJECT. I tested this with Ruby 1.9.1-preview1.
>
> Patch looks mostly good to me.  One question though, where is
>
> RB_CVAR_SET_4ARGS
>
> defined?  Is this a Ruby 1.8 thing or 1.9?

I have it in my 1.8.6, in intern.h. I forgot to mention that I also
tested with 1.8.6.

-- 
Felipe Contreras


More information about the libxml-devel mailing list