It seems a shame that the 1.0 release of IronRuby isn&#39;t going to be able to run Rails 3, since they seem to be landing at around the same time. I guess the differences between MRI 1.8.6 and 1.8.7 are pretty major, though, so not much can be done about it at this stage?<div>
<br></div><div>Any idea how long after the 1.0 RTM we might start seeing 1.8.7 (or 1.9.x?) compatibility?</div><div><br></div><div>Cheers,</div><div>Mark</div>