<html xmlns:v="urn:schemas-microsoft-com:vml" xmlns:o="urn:schemas-microsoft-com:office:office" xmlns:w="urn:schemas-microsoft-com:office:word" xmlns:m="http://schemas.microsoft.com/office/2004/12/omml" xmlns="http://www.w3.org/TR/REC-html40">

<head>
<META HTTP-EQUIV="Content-Type" CONTENT="text/html; charset=us-ascii">
<meta name=Generator content="Microsoft Word 12 (filtered medium)">
<style>
<!--
 /* Font Definitions */
 @font-face
        {font-family:"Cambria Math";
        panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
        {font-family:Calibri;
        panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
        {font-family:Tahoma;
        panose-1:2 11 6 4 3 5 4 4 2 4;}
 /* Style Definitions */
 p.MsoNormal, li.MsoNormal, div.MsoNormal
        {margin:0in;
        margin-bottom:.0001pt;
        font-size:12.0pt;
        font-family:"Times New Roman","serif";}
a:link, span.MsoHyperlink
        {mso-style-priority:99;
        color:blue;
        text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
        {mso-style-priority:99;
        color:purple;
        text-decoration:underline;}
span.EmailStyle17
        {mso-style-type:personal-reply;
        font-family:"Calibri","sans-serif";
        color:#1F497D;}
.MsoChpDefault
        {mso-style-type:export-only;
        font-size:10.0pt;}
@page Section1
        {size:8.5in 11.0in;
        margin:1.0in 1.0in 1.0in 1.0in;}
div.Section1
        {page:Section1;}
-->
</style>
<!--[if gte mso 9]><xml>
 <o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
 <o:shapelayout v:ext="edit">
  <o:idmap v:ext="edit" data="1" />
 </o:shapelayout></xml><![endif]-->
</head>

<body lang=EN-GB link=blue vlink=purple>

<div class=Section1>

<p class=MsoNormal><span style='font-size:11.0pt;font-family:"Calibri","sans-serif";
color:#1F497D'>This is a Subversion conflict.&nbsp; When you did an SVN Update you
should have been told that these files were in a conflicted state.&nbsp; The notation
below basically says that your local copy looks like the first line and the
copy from revision 101 looks like the second line.&nbsp; In other words you have
changed a line in the file that has also been changed in the 101 revision.<o:p></o:p></span></p>

<p class=MsoNormal><span style='font-size:11.0pt;font-family:"Calibri","sans-serif";
color:#1F497D'>You need to fix the conflict by hand somehow, depending upon
what SVN client you use, which is basically what you did by putting in the
correct project reference.<o:p></o:p></span></p>

<p class=MsoNormal><span style='font-size:11.0pt;font-family:"Calibri","sans-serif";
color:#1F497D'>Take a look at the SVN book for more information: <a
href="http://svnbook.red-bean.com/">http://svnbook.red-bean.com/</a><o:p></o:p></span></p>

<p class=MsoNormal><span style='font-size:11.0pt;font-family:"Calibri","sans-serif";
color:#1F497D'>Pete<o:p></o:p></span></p>

<p class=MsoNormal><span style='font-size:11.0pt;font-family:"Calibri","sans-serif";
color:#1F497D'><o:p>&nbsp;</o:p></span></p>

<div>

<div style='border:none;border-top:solid #B5C4DF 1.0pt;padding:3.0pt 0in 0in 0in'>

<p class=MsoNormal><b><span lang=EN-US style='font-size:10.0pt;font-family:
"Tahoma","sans-serif"'>From:</span></b><span lang=EN-US style='font-size:10.0pt;
font-family:"Tahoma","sans-serif"'> ironruby-core-bounces@rubyforge.org
[mailto:ironruby-core-bounces@rubyforge.org] <b>On Behalf Of </b>Unnikrishnan
Nair<br>
<b>Sent:</b> Wednesday,07 May 07, 2008 15:15<br>
<b>To:</b> ironruby-core@rubyforge.org<br>
<b>Subject:</b> Re: [Ironruby-core] Trouble opening IronRuby.sln<o:p></o:p></span></p>

</div>

</div>

<p class=MsoNormal><o:p>&nbsp;</o:p></p>

<div>

<div>

<p class=MsoNormal style='margin-bottom:12.0pt'>I am not sure anyone looked at
this issue. I was able to open the project successfully in my laptop and this
morning, when I tried in mydesktop I got the same error (I am using VS2008).
This is what I found, 5 different project has following entries<br>
<br>
&lt;&lt;&lt;&lt;&lt;&lt;&lt; .mine<br>
&nbsp;&nbsp;&nbsp; &lt;ProjectReference
Include=&quot;..\..\src\Microsoft.Scripting.Core\Microsoft.Scripting.Core.csproj&quot;&gt;<br>
=======<br>
&nbsp;&nbsp;&nbsp; &lt;ProjectReference
Include=&quot;..\..\..\..\..\ndp\fx\src\Core\Microsoft\Scripting\Microsoft.Scripting.Core.csproj&quot;&gt;<br>
&gt;&gt;&gt;&gt;&gt;&gt;&gt; .r101<br>
<br>
By removing and putting the proper ProjectReference I was able to compile it
successfully. <br>
<br>
Thanks,<o:p></o:p></p>

<div>

<p class=MsoNormal>----- Original Message ----<br>
From: John Lam (IRONRUBY) &lt;jflam@microsoft.com&gt;<br>
To: &quot;ironruby-core@rubyforge.org&quot; &lt;ironruby-core@rubyforge.org&gt;<br>
Sent: Wednesday, May 7, 2008 12:17:42 AM<br>
Subject: Re: [Ironruby-core] Trouble opening IronRuby.sln<br>
<br>
Aaron Blondeau:<br>
<br>
&gt; I am having trouble opening the latest (rev 101) IronRuby with<br>
&gt; VisualStudio 2005.&nbsp; Nothing happens at all when I try to open<br>
&gt; IronRuby.sln - not even an error message.&nbsp; I have been able to open<br>
&gt; the individual .csproj files by themselves and get everything put<br>
&gt; together, just not the top level .sln file.&nbsp; Is it expected that the<br>
&gt; source will still work with VS2005 or do I need to move to VS2008 or<br>
&gt; could my issue be something else?<br>
<br>
I know I don't have any problems opening with VS 2008. Is anyone else on the
list still using VS 2005?<br>
<br>
Thanks,<br>
-John<br>
<br>
<br>
<br>
_______________________________________________<br>
Ironruby-core mailing list<br>
<a href="mailto:Ironruby-core@rubyforge.org">Ironruby-core@rubyforge.org</a><br>
<a href="http://rubyforge.org/mailman/listinfo/ironruby-core" target="_blank">http://rubyforge.org/mailman/listinfo/ironruby-core</a><o:p></o:p></p>

</div>

</div>

</div>

</div>

</body>

</html>