[Ironruby-core] Problems with 1.1.3

Joaquin Menchaca darknerd2k at yahoo.com
Sun Aug 12 20:12:25 UTC 2012

I uninstalled 1.1.3, and installed 1.0.  The tutorials do not work, as they require rake.  However, the code I made (partly auto-generated from designer with #Develop) works fine.  So, it's a SUCCESS.

I looked at the install, and all the needed dependent libraries are installed, and required changes to %path%, so that those libraries can be installed.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://rubyforge.org/pipermail/ironruby-core/attachments/20120812/c7126de0/attachment.html>

More information about the Ironruby-core mailing list