[Ironruby-core] Problems with 1.1.3

Joaquin Menchaca darknerd2k at yahoo.com
Sat Aug 11 09:11:32 UTC 2012

Does the new installer in 1.1.3 not install these libraries?  I was considering trying to install 1.1, then 1.1.3 over it, as maybe perhaps the 1.1.3 doesn't seem work w/ fresh install on clean system.

I searched my system, and I found  IronRuby.dll and IronRuby.Libraries.dll inside:

"C:\Program Files (x86)\Microsoft Visual Studio 10.0\Common7\IDE\Extensions\Microsoft\IronRuby Tools for Visual Studio\0.1"

For the other DLLS, I couldn't find this anywhere from the IronRuby install, I did find some from Iron Python's installation, such as: 

"C:\Program Files (x86)\IronPython 2.7\Platforms\Net40"

 - Joaquin


Message: 7
Date: Thu, 09 Aug 2012 16:06:58 +0200
From: Alexander Ranger <lists at ruby-forum.com>
To: ironruby-core at rubyforge.org
Subject: Re: [Ironruby-core] Problems with 1.1.3
Message-ID: <71efcc4953fc59eb694b0dadd791c5bc at ruby-forum.com>
Content-Type: text/plain; charset=UTF-8

Did you added references to your project in VS2010?

Make references to IronRuby.dll, IronRuby.Libraries.dll, 
Microsoft.Scripting.dll, and Micrsoft.Scripting.Core.dll
Although Microsoft.Dynamic.dll does not need referenced, it must be in 
the directory of the executing assembly.

That's how it works for me.

Posted via http://www.ruby-forum.com/.


Ironruby-core mailing list
Ironruby-core at rubyforge.org

End of Ironruby-core Digest, Vol 58, Issue 1
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://rubyforge.org/pipermail/ironruby-core/attachments/20120811/751545b4/attachment.html>

More information about the Ironruby-core mailing list