[Ironruby-core] Help! spec/story (LoadError)

luis jesus c. lists at ruby-forum.com
Tue Oct 18 06:26:07 EDT 2011


someone can help me.
I am a rookie, I'm trying to run this code in IronRuby:
require 'rubygems'
require 'spec/story'

-The problem is that I always get this error:

C:/Program Files(x86)/IronRuby
1.1/lib/ruby/1.9.1/rubygems/custom_require.rb:
29:in `require': no such file to load -- spec/story (LoadError)
        from C:/Program Files(x86)/IronRuby
1.1/lib/ruby/1.9.1/rubygems/custom_require.rb:in 'require'
       from (ir):1

-I saw a post with a case like mine
(http://www.ruby-forum.com/topic/525838), I followed your steps and have
done well, but I still leave the same error.

someone knows how to fix it?

-- 
Posted via http://www.ruby-forum.com/.


More information about the Ironruby-core mailing list