[Ironruby-core] IronRuby v2Release xbuild is failing

Jeff Hardy jdhardy at gmail.com
Wed Oct 5 18:06:45 EDT 2011

On Wed, Oct 5, 2011 at 11:35 AM, Curt Hagenlocher <curth at microsoft.com> wrote:
> Is downlevel-framework support still a goal for IronRuby? I seem to recall that IronPython 2.7 is .NET 4.0-only.

IronPython only 'officially' supports 4, but we occasionally make sure
that it compiles for 3.5 as well (usually when someone points out that
it's broken).

There are a couple of embedders that haven't moved their host apps to
4 yet, but are fine to build IronPython themselves for 3.5.

- Jeff

More information about the Ironruby-core mailing list