[Ironruby-core] ironruby packages

Gordon Thiesfeld gthiesfeld at gmail.com
Wed Jan 5 14:11:19 EST 2011

Hello all,

I'm the author of pik[1], which is a tool similar to RVM, but for
Windows.  I recently got a report that people can't install the latest
IronRuby packages via pik [2].  This is because the latest packages
aren't available on RubyForge.  Currently, pik just scrapes the
rubyforge files page to determine what IronRuby packages are
available.  I plan on coming up with a better solution than scraping,
but my other concern is that I can't find any direct download links on
codeplex.  You have to agree to their license agreement before a
download can begin.

If anyone has any ideas of how I can solve this problem, and improve
pik's ability to install newer IronRuby packages, I would greatly
appreciate it.


Gordon Thiesfeld

[1] https://github.com/vertiginous/pik
[2] https://gist.github.com/766812

More information about the Ironruby-core mailing list