[Ironruby-core] Preparing 1.1.2 release

Tomas Matousek Tomas.Matousek at microsoft.com
Mon Feb 7 15:55:11 EST 2011

IronRuby 1.1.2 runs on Mono, though there are some bugs in Mono that might cause issues in certain scenarios. The best Mono version to try it on would be 2.10. The .msi requires .NET 4.0, a separate zip package with raw dlls will be available later today (you can always build from sources as well).

I tested the binaries on Mono 2.10 RC2 on Windows. If you have non-Windows systems, please, try 1.1.2 out, report bugs and/or submit fixes!


-----Original Message-----
From: ironruby-core-bounces at rubyforge.org [mailto:ironruby-core-bounces at rubyforge.org] On Behalf Of Simon Harrison
Sent: Monday, February 07, 2011 11:13 AM
To: ironruby-core at rubyforge.org
Subject: Re: [Ironruby-core] Preparing 1.1.2 release

Will this run on Mono or is .net 4.0 required?

Posted via http://www.ruby-forum.com/.
Ironruby-core mailing list
Ironruby-core at rubyforge.org

More information about the Ironruby-core mailing list