[Ironruby-core] Dropping .NET 2.0 Support for IronRuby

Jeff Hardy jdhardy at gmail.com
Wed Apr 6 17:27:14 EDT 2011

Right now, the plan is for IronPython to drop support for .NET 2.0 and
be .NET 4 only for the 3.0 release (which is probably still a year or
more away). Are there any similar plans for IronRuby? IP can drop 2.0
support without impacting IR at all (I think), but if there plans to
drop it from IR as well we can trim up the repository somewhat (in
particular, the DLR inner ring could be removed and live in the Mono
tree, or something like that).

- Jeff

More information about the Ironruby-core mailing list