[Ironruby-core] Issue Running igem

jirapong.nanta at gmail.com jirapong.nanta at gmail.com
Wed Oct 27 21:47:25 EDT 2010

Hi Mike,
	The issue has been found and file in at http://ironruby.codeplex.com/workitem/5326 . I'm investigating it. 

I found same error as you do "no such file to load -- gem_prelode.rb" this should appear when you try to call igem.bat  . It didn't happen when i use "ir.exe c:\githup\ironruby\Scripts\bin\gem  install rspec"

I should able to fully look at this issue over weekend.


On Oct 27, 2010, at 5:55 PM, Mike Hatfield wrote:

> Hey guys,
> I've been having a difficult time getting my IronRuny 1.1.1 working properly.  ir.exe now seems to be working, but igem is giving me a "unknown: no such file to load -- gem_prelude.rb (LoadError)" when I run it.
> I'm not sure where to go from here.  Just in case, I have RUBYOPT set to rubygems and even tried doing a "require 'rubygems'" in my lib\ruby\1.9.1\gem_prelude.rb, to no avail.
> Any ideas?
> Mike
> _______________________________________________
> Ironruby-core mailing list
> Ironruby-core at rubyforge.org
> http://rubyforge.org/mailman/listinfo/ironruby-core

More information about the Ironruby-core mailing list