[Ironruby-core] activerecord installation

Tomas Matousek Tomas.Matousek at microsoft.com
Fri Oct 1 15:49:14 EDT 2010

Right, if you use the current binaries (1.0 or 1.1) the compatibility is with MRI 1.8.6.
If you build the latest source from GIT repo you'll get 1.9.2 compatible IronRuby.


-----Original Message-----
From: ironruby-core-bounces at rubyforge.org [mailto:ironruby-core-bounces at rubyforge.org] On Behalf Of Eduardo Blumenfeld
Sent: Friday, October 01, 2010 12:41 PM
To: ironruby-core at rubyforge.org
Subject: Re: [Ironruby-core] activerecord installation

I ran previously with the same problem, add the version that works.

>igem install activerecord -v 2.3.8 --no-rdoc --no-ri

Posted via http://www.ruby-forum.com/.
Ironruby-core mailing list
Ironruby-core at rubyforge.org

More information about the Ironruby-core mailing list