[Ironruby-core] activerecord installation

Konstantin Kos lists at ruby-forum.com
Fri Oct 1 08:21:40 EDT 2010

when i try to install activerecord gem on ironruby, i've got:

>igem install activerecord -r --no-rdoc --no-ri
ERROR:  Error installing activerecord:
        activesupport requires Ruby version >= 1.8.7

('ir.exe -e "puts RUBY_VERSION"' returns '1.8.6')

may be i can change ruby version in igem to 1.9.1?
or there is another way?
Posted via http://www.ruby-forum.com/.

More information about the Ironruby-core mailing list