[Ironruby-core] bug?

Jimmy Schementi Jimmy.Schementi at microsoft.com
Fri Jun 25 15:27:06 EDT 2010


> The offending line is auto generated by rubygems for me (1.3.7).
> I am unsure how the other poster found success for his, though. That is odd.

IronRuby ships with RubyGems 1.3.5, so try using that first. You can verify your version of RubyGems by running:

D:\> ir -e "require 'rubygems'; puts Gem::VERSION"
1.3.5


More information about the Ironruby-core mailing list