[Ironruby-core] igems update --system, [BUG] invalid exec_format "ir", no %s

Will Green will at hotgazpacho.org
Fri Jun 25 14:17:50 EDT 2010


http://hotgazpacho.org/2010/05/ironruby-gem-update-system/
<http://hotgazpacho.org/2010/05/ironruby-gem-update-system/>
--
Will Green
http://hotgazpacho.org/


On Fri, Jun 25, 2010 at 1:35 PM, Andrew Badera <lists at ruby-forum.com> wrote:

> Hi all, Ruby n00b here. Longtime Windows/.NET guy primarily.
>
> Trying to get IronRuby and RoR up and running on Windows 7 x64 with
> IIS7.5, with .NET 4.0 installed along with the IronRuby 1.0v4 release.
>
> Running into the RubyGems igem update --system issue with the response
> of:
>
> [BUG] invalid exec_format "ir", no %s
>
> I've seen Marcin Obel's/Kevin Radcliffe's fix:
>
> http://gist.github.com/379763
>
> I've tried it, but I still get the error. I've put that snippet in an
> ironruby.rb under ruby\1.8\, ruby\1.8\gems\rubygems\default,
> site_ruby\1.8\gems\rubygems and site_ruby\1.8\rubygems\defaults, all to
> no avail.
>
> Am I missing something? Doing something obviously wrong?
>
> Thanks in advance-
> --Andy Badera
> --
> Posted via http://www.ruby-forum.com/.
> _______________________________________________
> Ironruby-core mailing list
> Ironruby-core at rubyforge.org
> http://rubyforge.org/mailman/listinfo/ironruby-core
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://rubyforge.org/pipermail/ironruby-core/attachments/20100625/0e1bd3b3/attachment-0001.html>


More information about the Ironruby-core mailing list