[Ironruby-core] RubySpec and Version Targeting

Will Green will at hotgazpacho.org
Sat Jun 19 00:11:54 EDT 2010


So, I've finally started doing some work on code for the 30-something
failing OpenSSL specs. The first one I've come across is
openssl\cipher_spec. There are two different descriptions of the spec here:
one for version up to 1.8.7, and one for 1.8.7 (I guess they changed the
namespace of CipherError in 1.8.7). What I'm looking for is some guidance.
Should I implement the 1.8.6 version, or the 1.8.7 version? If the latter,
how do I tell mspec that it should be running as 1.8.7?

Thanks!

--
Will Green
http://hotgazpacho.org/
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://rubyforge.org/pipermail/ironruby-core/attachments/20100619/cf211004/attachment.html>


More information about the Ironruby-core mailing list