[Ironruby-core] Error installing json with igem

Aaron Clauson lists at ruby-forum.com
Sat Jul 24 08:34:01 EDT 2010


When attempting:

igem install json

I get an error stating "ERROR: Failed to build gem native extension."

I have installed some other gems ok and using the plain old Ruby "gem
install json" works.

Is there something I can do to workaround the problem?

Thanks,
Aaron
-- 
Posted via http://www.ruby-forum.com/.


More information about the Ironruby-core mailing list