[Ironruby-core] igem not working

Ivan Porto Carrero ivan at flanders.co.nz
Thu Jan 14 15:21:31 EST 2010

My advice to you is: do *not* build from source or use the Dev env for
ironruby. Because ironruby config is really easy.

You have 2 paths for ironruby. Is your config correct? If we ever meet
I'll walk you through all the files and how it works. Maybe the MVP

On Thursday, January 14, 2010, Mohammad Azam <lists at ruby-forum.com> wrote:
> And here is my environment variables:
> c:\ruby\bin;%SystemRoot%\system32;%SystemRoot%;%SystemRoot%\System32\Wbem;%SYSTEMROOT%\System32\WindowsPowerShell\v1.0\;C:\Program
> Files\TortoiseSVN\bin;C:\DevTools\IronRuby\ironruby\Merlin\Main\bin\Debug;C:\DevTools\IronRuby\ironruby\Merlin\Main\Languages\lib\ironruby\gems\1.8\bin;C:\Windows\Microsoft.NET\Framework\v3.5;C:\Program
> Files\Microsoft SQL Server\80\Tools\Binn\;C:\Program Files\Microsoft SQL
> Server\90\Tools\binn\;C:\Program Files\Microsoft SQL
> Server\90\DTS\Binn\;C:\Program Files\Microsoft SQL
> Server\90\Tools\Binn\VSShell\Common7\IDE\;C:\Program Files\Microsoft
> Visual Studio 8\Common7\IDE\PrivateAssemblies\;c:\Program
> Files\Microsoft SQL Server\100\Tools\Binn\;c:\Program Files\Microsoft
> SQL Server\100\DTS\Binn\;C:\Program Files\IVI Foundation\VISA\WinNT\Bin
> --
> Posted via http://www.ruby-forum.com/.
> _______________________________________________
> Ironruby-core mailing list
> Ironruby-core at rubyforge.org
> http://rubyforge.org/mailman/listinfo/ironruby-core

Met vriendelijke groeten - Best regards - Salutations
Ivan Porto Carrero
GSM: +32.486.787.582
Blog: http://flanders.co.nz
Twitter: http://twitter.com/casualjim
Author of IronRuby in Action (http://manning.com/carrero)

More information about the Ironruby-core mailing list