[Ironruby-core] MRI 1.8.7 compatibility

Daniele Alessandri suppakilla at gmail.com
Thu Feb 11 18:05:47 EST 2010


On Thu, Feb 11, 2010 at 22:20, Jim Deville <jdeville at microsoft.com> wrote:

> Are you interested in the 1.8.7 features, or just things like Rails compat
> (which 1.9.x compat would give)

In all honesty (and regardless of Rails 3.0 compat) I think that
working on 1.8.7 features would be a waste of time and that the target
for a post-1.0 major release of IronRuby should be set to 1.9. But
anyway, this is coming from one of the few ruby devs that doesn't care
a bit about Rails ;-)

-- 
Daniele Alessandri
http://www.clorophilla.net/
http://twitter.com/JoL1hAHN


More information about the Ironruby-core mailing list