[Ironruby-core] MRI 1.8.7 compatibility

Ben Hall ben2004uk at googlemail.com
Thu Feb 11 16:52:48 EST 2010


For me it is just Rails 3.0 compat :)

On Thu, Feb 11, 2010 at 9:20 PM, Jim Deville <jdeville at microsoft.com> wrote:
> Along these lines:
>
>
>
> Are you interested in the 1.8.7 features, or just things like Rails compat
> (which 1.9.x compat would give)
>
>
>
> JD
>
>
>
> From: ironruby-core-bounces at rubyforge.org
> [mailto:ironruby-core-bounces at rubyforge.org] On Behalf Of Orion Edwards
> Sent: Thursday, February 11, 2010 11:52 AM
> To: ironruby-core at rubyforge.org
> Subject: Re: [Ironruby-core] MRI 1.8.7 compatibility
>
>
>
> +1 !
>
> Any idea how long after the 1.0 RTM we might start seeing 1.8.7 (or 1.9.x?)
> compatibility?
>
> _______________________________________________
> Ironruby-core mailing list
> Ironruby-core at rubyforge.org
> http://rubyforge.org/mailman/listinfo/ironruby-core
>
>


More information about the Ironruby-core mailing list