[Ironruby-core] Rails 3?

Mark Rendle mark at markrendle.net
Fri Feb 5 05:20:58 EST 2010


I'm planning to try the Rails 3 beta with IronRuby later today. Is there any
reason it just flat-out won't work yet? I noted that R3 requires MRI 1.8.7
because of a hash-equality bug in 1.8.6, whereby two different hashes
containing the same values are not considered equal, preventing hashes from
being used as keys in other hashes.

Cheers,
Mark
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://rubyforge.org/pipermail/ironruby-core/attachments/20100205/41f27fa9/attachment.html>


More information about the Ironruby-core mailing list