[Ironruby-core] Attempting To Get IronRuby.Rack Running a non-demo rails site

Ivan Porto Carrero ivan at cloudslide.net
Fri Apr 16 06:11:57 EDT 2010


where did you place the web.config?
---
Met vriendelijke groeten - Best regards - Salutations
Ivan Porto Carrero - Mob: +32.486.787.582
Web: http://whiterabbitconsulting.eu - http://flanders.co.nz
Twitter: http://twitter.com/casualjim
Author of IronRuby in Action (http://manning.com/carrero)
Microsoft IronRuby/C# MVP


On Thu, Apr 15, 2010 at 10:42 PM, Bobby Johnson <bobby.johnson at gmail.com>wrote:

> I have successfully got the IronRuby.Rails.Example project running on my
> local machine under IIS 5.1. I am now attempting to get my own demo rails
> site running in the same way. My web.config is different. I am attempting to
> only use what was distributed with IronRuby 1.0 and what I have installed
> using gems.
>
> I am getting the following error which doesn't give me a lot to go on:
>
> D:/demo/config/boot.rb:66:in `exit': exit (SystemExit)
>
> After trying many different things, I think it is having a problem finding
> gems. I have attached my web config and ironrack.log. Does anyone have
> pointers on what I am doing wrong?
>
> Thanks!
>
> --
> "The explanation requiring the fewest assumptions is most likely to be
> correct."
>
> - Occam’s Razor
> http://en.wikipedia.org/wiki/Occam's_Razor
>
> _______________________________________________
> Ironruby-core mailing list
> Ironruby-core at rubyforge.org
> http://rubyforge.org/mailman/listinfo/ironruby-core
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://rubyforge.org/pipermail/ironruby-core/attachments/20100416/483c1c10/attachment.html>


More information about the Ironruby-core mailing list