[Ironruby-core] Dev.bat not quite setup for Dev10?

Zachary Brown zac at zacbrown.org
Thu Apr 8 01:01:30 EDT 2010


Hi,

In both the master and v1.0 branches, the Dev.bat file does not contain a check for Visual Studio 10.0. I can easily add one, as I've discerned (and done) but its not actually in the files.

For now I've edited it for myself but I wanted you guys to be aware its not setup for Dev10 as far as I can tell on the Git repo side. Maybe the changes haven't been pushed from TFS?

-Zac

On Apr 7, 2010, at 8:58 PM, Tomas Matousek wrote:

> It looks for %PROGRAM_FILES_32%\Microsoft Visual Studio 10.0\Common7\Tools\vsvars32.bat.
> 
> Where is sdkvars?
> 
> Tomas
> 
> -----Original Message-----
> From: ironruby-core-bounces at rubyforge.org [mailto:ironruby-core-bounces at rubyforge.org] On Behalf Of Zac Brown
> Sent: Wednesday, April 07, 2010 8:22 PM
> To: ironruby-core at rubyforge.org
> Subject: [Ironruby-core] Dev.bat not quite setup for Dev10?
> 
> Hi,
> 
> I was looking through the Dev.bat script and it seems like its not quite setup for Dev10. It doesn't check for sdkvars.bat in the Dev10 directory which is the only instance I have of that particular batch script.
> 
> Have the changes just not been pushed to the public Github repo yet or am I missing something?
> 
> -Zac
> 
> PS: My primary IDE is VS2010 when working in C#, I don't even have
> VS2008 on here.
> _______________________________________________
> Ironruby-core mailing list
> Ironruby-core at rubyforge.org
> http://rubyforge.org/mailman/listinfo/ironruby-core
> 
> _______________________________________________
> Ironruby-core mailing list
> Ironruby-core at rubyforge.org
> http://rubyforge.org/mailman/listinfo/ironruby-core



More information about the Ironruby-core mailing list