[Ironruby-core] Socket errors when using igem

Nathan Stults Nathan_Stults at HSIHealth.com
Fri Oct 30 19:40:12 EDT 2009


Kevin, it usually works OK with gem - and I believe I get these socket
errors only with gemcutter. That is my impression anyway, but I will
keep a closer eye on it. I can usually get always get the gem down after
a few tries, and it doesn't seem to be more prevalent on big gems or
anything, seems pretty random. You know, I'm not sure I've added
gemcutter to my ruby install, just my IR install - so maybe I would get
these with gem as well? I'll be more observant about when and under what
conditions I get the error. If nobody else is experiencing this,
however, it's probably an issue between my network and the gem
repository.
-----Original Message-----
From: ironruby-core-bounces at rubyforge.org
[mailto:ironruby-core-bounces at rubyforge.org] On Behalf Of Kevin
Radcliffe
Sent: Friday, October 30, 2009 4:18 PM
To: ironruby-core at rubyforge.org
Subject: Re: [Ironruby-core] Socket errors when using igem

Nathan, I've never gotten that, though I have gotten timeouts of some
sort in the past.
I'm sure you've tried this already, but grab the same gem using just
"gem" vs. "igem"
Are you getting the result more from 1 particular gem source?
What are the exact errors you're getting? Thanks

Best Regards,
Kevin


On Fri, Oct 30, 2009 at 12:05 PM, Nathan Stults
<Nathan_Stults at hsihealth.com> wrote:
> Does anyone else get a lot of socket errors when using igem? I often
have to
> run igem a few times to get a successful install.
>
>
>
> _______________________________________________
> Ironruby-core mailing list
> Ironruby-core at rubyforge.org
> http://rubyforge.org/mailman/listinfo/ironruby-core
>
>
_______________________________________________
Ironruby-core mailing list
Ironruby-core at rubyforge.org
http://rubyforge.org/mailman/listinfo/ironruby-core


More information about the Ironruby-core mailing list