[Ironruby-core] Confused and Dazed

Huw Collingbourne lists at ruby-forum.com
Tue Oct 6 12:57:47 EDT 2009


Ivan Porto carrero wrote:

> There is no intellisense for ironruby and you will struggle to find any 
> IDE that has some kind of properly working autocomplete like intellisense 
> for the ruby language. 

We have! :-)

http://www.sapphiresteel.com/Ruby-In-Steel-Developer-Overview

Our IntelliSense is currently only for standard Ruby, however.

While we do have a Visual Studio IDE that supports IronRuby, we released 
that a long time ago to support in-development releases of IR and this 
is far more basic than our commercial VS IDE for standard Ruby. We won't 
be doing any more work on our IronRuby IDE until after the launch of 
IronRuby 1.0.

best wishes
Huw Collingbourne

SapphireSteel Software
http://www.sapphiresteel.com

-- 
Posted via http://www.ruby-forum.com/.


More information about the Ironruby-core mailing list