[Ironruby-core] Standard Libraries Support

Shay Friedman lists at ruby-forum.com
Fri May 29 15:21:51 EDT 2009


Hi,

I'm trying out the different standard libraries via IronRuby and some
throw errors once I try to require or use them.
The problematic ones are:
RSS
Finalize
Open3
OpenSSL
Shell
WeakRef

Also resolv and resolv-replace do not work but I guess it's because of
their win32 requests.

Should the above libraries work or is it a bug?

Thanks,
Shay.
-- 
Posted via http://www.ruby-forum.com/.


More information about the Ironruby-core mailing list