[Ironruby-core] possible problem on mono

Ivan Porto Carrero ivan at flanders.co.nz
Wed Mar 4 05:54:41 EST 2009


I'm using it with mono head.. I'll try when I've done my 8 hours of
mercenary time.

On Wed, Mar 4, 2009 at 11:07 AM, Jb Evain <jb at nurv.fr> wrote:

> Hey,
>
> On 3/4/09, Rafael Rosa <lists at ruby-forum.com> wrote:
> >  If I try to call just "igem" it shows the help, no problem, but if I try
> >  to run "igem list" or "igem install any_gem" it shows the error above
> >  adding the --debug directive, and shows just the first two lines of the
> >  error if run without it.
>
> Which version of Mono are you using? It works fine on Mono HEAD and
> Mono 2.4. If you're interested in running IronRuby on Mono, I suggest
> you use a (very) recent Mono anyway, as the DLR and IronRuby sometimes
> kick Mono's tires hard.
>
> --
> Jb Evain  <jb at nurv.fr>
>  _______________________________________________
> Ironruby-core mailing list
> Ironruby-core at rubyforge.org
> http://rubyforge.org/mailman/listinfo/ironruby-core
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://rubyforge.org/pipermail/ironruby-core/attachments/20090304/c38c4f82/attachment-0001.html>


More information about the Ironruby-core mailing list