[Ironruby-core] IronRuby 0.6 and Downloading RSpec Through Gem

Kevin Radcliffe lists at ruby-forum.com
Mon Jul 6 15:36:10 EDT 2009


Mohammad Azam wrote:
> I am trying to download RSpec but I keep getting the following error:
> 
> 
>>>> gem install rspec
> unknown: parenthesize argument(s) for future version
> (Microsoft::Scripting::Synt
> axErrorException)
> 
>>>> igem install rspec
> unknown: parenthesize argument(s) for future version
> (Microsoft::Scripting::Synt
> axErrorException)
> 
> I am using IronRuby 0.6
> 
> Thanks,

Are you doing this from within ir.exe?
gem/igem should be run directly from the command line and not from 
within ir.exe.
Just want to see where you're coming from executing this
-- 
Posted via http://www.ruby-forum.com/.


More information about the Ironruby-core mailing list