[Ironruby-core] IronRuby 0.6 and Downloading RSpec Through Gem

Mohammad Azam lists at ruby-forum.com
Mon Jul 6 15:30:05 EDT 2009


I am trying to download RSpec but I keep getting the following error:


>>> gem install rspec
unknown: parenthesize argument(s) for future version
(Microsoft::Scripting::Synt
axErrorException)

>>> igem install rspec
unknown: parenthesize argument(s) for future version
(Microsoft::Scripting::Synt
axErrorException)

I am using IronRuby 0.6

Thanks,
-- 
Posted via http://www.ruby-forum.com/.


More information about the Ironruby-core mailing list