[Ironruby-core] Silverlight + Silverline

Jimmy Schementi Jimmy.Schementi at microsoft.com
Tue Feb 3 21:08:08 EST 2009

I'm not sure how it does against the newest version of Rails. http://silverline.schementi.com uses Rails 2.0.2, so if you do "gem install rails -v2.0.2" then silverline-demos will work.

The last time I spoke about silverline was in this talk:

Look for the section titled "Rails integration". If there's other things you'd like to know for your talk, let me know.


From: ironruby-core-bounces at rubyforge.org [mailto:ironruby-core-bounces at rubyforge.org] On Behalf Of Ivan Porto Carrero
Sent: Tuesday, February 03, 2009 10:37 AM
To: ironruby-core
Subject: [Ironruby-core] Silverlight + Silverline


With the latest version of ironruby and rails; silverline doesn't want to work.
I haven't really spent much time on it but a few months ago I did commit to doing a presentation on Rails + Silverline + IronRuby this weekend.
I have no intention of messing about in that code, it's my new resolution for the year... sometimes say no.

That being said if there are some decks available for Silverlight + Rails I'd love to see them ;)
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://rubyforge.org/pipermail/ironruby-core/attachments/20090203/eeb9090c/attachment.html>

More information about the Ironruby-core mailing list