[Ironruby-core] Compiling Ruby classes to assemblies for use with Unity3D (which uses Mono 1.2.4)

Asfand Yar Qazi ayqazi at gmail.com
Tue Dec 22 08:31:48 EST 2009

2009/12/22 Jb Evain <jb at nurv.fr>:
> Hey,
> On 12/22/09, Asfand Yar Qazi <ayqazi at gmail.com> wrote:
>>  I want to be able to use Ruby code in the Unity3D game engine, which
>>  embeds GNU Mono 1.2.4 to provide support for various languages (a
>>  ECMAScript-based language, Boo, and C# - they don't upgrade the
>>  ancient Mono version to keep compatibility with games designed for
>>  older versions of Unity3D).
> Mono 1.2.4 is most probably too old to support IronRuby and the DLR.

Thanks for that, I can now stop chasing a pointless dream :)

More information about the Ironruby-core mailing list