[Ironruby-core] Problems installing rake

Jimmy Schementi Jimmy.Schementi at microsoft.com
Fri Dec 18 03:49:06 EST 2009

What version of IronRuby are you using, and what is the error message you get in both cases (using gems and running the installer locally)? You probably just want to download the gem file for rake and install that locally.

If you're OK with building from the IronRuby sources, we have rake pre-installed in that environment.

> -----Original Message-----
> From: ironruby-core-bounces at rubyforge.org [mailto:ironruby-core-
> bounces at rubyforge.org] On Behalf Of Lars Von Wedel
> Sent: Friday, December 18, 2009 12:12 AM
> To: ironruby-core at rubyforge.org
> Subject: [Ironruby-core] Problems installing rake
> Hello,
> I installed Ironruby, mainly for the purpose of experimenting with rake.
> Using 'igem install rake' fails, I suspect due to authentication issues with
> the proxies on our company network.
> I then downloaded the rake sources as of 0.8.7 and ran 'ir install.rb' in the
> sources directory, but this doesn't seem to work either.
> What am I doing wrong or are there any other options to install rake for
> IronRuby ?
> Lars
> ___________________________________________________________
> Preisknaller: WEB.DE DSL Flatrate für nur 16,99 Euro/mtl.!
> http://produkte.web.de/go/02/
> _______________________________________________
> Ironruby-core mailing list
> Ironruby-core at rubyforge.org
> http://rubyforge.org/mailman/listinfo/ironruby-core

More information about the Ironruby-core mailing list