[Ironruby-core] Watir under IronRuby Error

Qwerty Qwerty lists at ruby-forum.com
Thu Aug 20 07:01:03 EDT 2009


Hi all,

I am trying to get my Watir scripts running under IronRuby, but am
encountering the following error:

:0:in `require': no such file to load -- dl (LoadError)
        from C:/ironruby-0.9.0/lib/ruby/1.8/dl/import.rb:3
        from ./watir/winClicker.rb:53
        from ./watir.rb:42

Any help gratefully appreciated!
-- 
Posted via http://www.ruby-forum.com/.


More information about the Ironruby-core mailing list