[Ironruby-core] Problem checking out iron ruby source

Antti Karanta antti.karanta at napa.fi
Wed Apr 15 00:52:49 EDT 2009


On Wed, 15 Apr 2009 02:25:42 +0300, Jim Deville  
<jdeville-0li6OtcxBFHby3iVrkZq2A at xxxx.org> wrote:

> If the cygwin installation keeps messing up, try the Msysgit one at  
> http://code.google.com/p/msysgit. If you select the second option when  
> it asks you where to run Git from, you can use it from CMD.

   Thanks for the tip. I actually already tried it, but it gives the same  
error. :/ There is something very strange about this: two different  
versions of git (cygwin and mingw) both fail on all the git projects I  
tried to clone (iron ruby, jruby and some random one I picked from  
github). This seems to indicate there is something wrong with my  
environment, but I can't think what it could be - I'm running a quite  
regular win xp sp 2. I also tried disabling windows defender and symantec  
firewall (as I found someone suggesting this in a similar issue I found  
when googling) but that made no difference.



       ::Antti::




More information about the Ironruby-core mailing list