[Ironruby-core] IronRuby for GIMP
tmilker at gmail.com
Thu Oct 30 12:11:46 EDT 2008
On Thu, Oct 30, 2008 at 10:12 AM, Curt Hagenlocher <curth at microsoft.com> wrote:
> Finally, we're shortly going to change the naming policy for overrides of CLS virtual methods. When this happens, you'll need to define ProcedureEnumerator with the "rubified" method names: move_next, reset and current.
I still do not like this decision. Any chance there could be a flag
we could set to get back to using the normal .NET naming?
More information about the Ironruby-core