[Ironruby-core] SVN r169 is out

John Lam (IRONRUBY) jflam at microsoft.com
Tue Nov 4 16:57:55 EST 2008


You can set GEM_PATH environment variable in your user profile to point to your <mri>\lib\ruby\gems\1.8 directory. This works fine on my machine here.

Curt just got gem install working (modulo rdoc binary regex strangeness) here, so we're really close to gem install working.

Thanks,
-John

-----Original Message-----
From: ironruby-core-bounces at rubyforge.org [mailto:ironruby-core-bounces at rubyforge.org] On Behalf Of Ben Hall
Sent: Tuesday, November 04, 2008 12:59 PM
To: ironruby-core at rubyforge.org
Subject: Re: [Ironruby-core] SVN r169 is out

Hi John,

I thought you mentioned previously on the list that the MRI gems will
be used for the time being,  I just tried and it doesn't seem to be
picking them up.

Is there anything extra I have to do? I was hoping I would just be
able to do a require on the gem

Ben

On Tue, Nov 4, 2008 at 5:45 PM, John Lam (IRONRUBY) <jflam at microsoft.com> wrote:
> rake compile is still busted due to command line overflow. Will fix this
> sometime after RubyConf J
>
>
>
> Thanks,
>
> -John
>
>
>
> _______________________________________________
> Ironruby-core mailing list
> Ironruby-core at rubyforge.org
> http://rubyforge.org/mailman/listinfo/ironruby-core
>
>
_______________________________________________
Ironruby-core mailing list
Ironruby-core at rubyforge.org
http://rubyforge.org/mailman/listinfo/ironruby-core



More information about the Ironruby-core mailing list