[Ironruby-core] Can't require a simple file

Ubaldo Villaseca lists at ruby-forum.com
Thu Jun 12 03:41:15 EDT 2008

I just got and compiled the latest IronRuby revision. When I try to
require a simple file, I got this error:

`require': Type 'IronRuby, Version=1.0.0
.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35,
Ruby.Runtime.RubyContext' is missing or cannot be loaded. (Microso
        from :0:in `Initialize##1'

The files I'm using are:

# new.rb
require "other"
puts "Hello world"

# other.rb
puts "Bye"

The strange thing is that the example code at
work ok.

Thanks in advance,
Posted via http://www.ruby-forum.com/.

More information about the Ironruby-core mailing list