[Ironruby-core] Littl' question about the build process

John Lam (DLR) jflam at microsoft.com
Wed Jan 16 14:41:51 EST 2008

John Messerly:

> Don't you still need to install the .NET 3.5 runtime though, if we
> start using System.Core features?
> I think if we just use compiler features (like "var" & the new closure
> syntax), we can still target .NET 2.0 runtime.

Sure, but I didn't think that we were planning on using LINQ anytime soon (modulo my IronRuby.Libraries.Scanner project which is more of a plaything than anything else).


More information about the Ironruby-core mailing list