[Ironruby-core] Silverlight (sdlsdk) on mac

Ivan Porto Carrero ivan at flanders.co.nz
Fri Dec 5 13:26:14 EST 2008


I have both .. the one i installed from the installer exactly the link you
gave me Jimmy :)
But I also built it from svn in an attempt to make it work.  AFAICT zlib is
properly linked, it is advertised somewhere during the build process.

Ok I will submit a bug report to mono..

Thanks
Ivan

On Fri, Dec 5, 2008 at 6:54 PM, Jimmy Schementi <
Jimmy.Schementi at microsoft.com> wrote:

> Seo Sanghyeon wrote:
> > 2008/12/6 Ivan Porto Carrero <ivan at flanders.co.nz>:
> > > Hi
> > >
> > > When I want to look at some samples on the mac side of my laptop from
> > > the sdlsdk I get an error from mono
> [snip]
> > > 17:10:27 500       673 /samples/ruby/clock/app.xap [error generating
> > > XAP: libMonoPosixHelper.dylib]
> > >
> > > I am using the mono 2.0.1 tarball but I get the same problem with
> > > trunk. On windows it works when I use mono. Do I submit a bug
> > > for that with the mono team?
> >
> > This sounds like something similar to http://bugs.debian.org/388369.
> > Did you compile Mono yourself? If so, make sure zlib is found.
> >
> > If this is a binary package, packaging bug is in order.
>
> On Mac I test with the Mono Mac installer (
> http://ftp.novell.com/pub/mono/archive/2.0.1/macos-10-universal/1/MonoFramework-2.0.1_1.macos10.novell.universal.dmg),
> and that has always worked.
> _______________________________________________
> Ironruby-core mailing list
> Ironruby-core at rubyforge.org
> http://rubyforge.org/mailman/listinfo/ironruby-core
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://rubyforge.org/pipermail/ironruby-core/attachments/20081205/c29f4710/attachment.html>


More information about the Ironruby-core mailing list