[Ironruby-core] IronRuby on Mono

Sanghyeon Seo sanxiyn at gmail.com
Sat Oct 13 06:54:51 EDT 2007


2007/10/7, Sanghyeon Seo <sanxiyn at gmail.com>:
> If you want to compile or to run IronRuby on Mono, the following
> information should be useful.

See also
https://bugzilla.novell.com/show_bug.cgi?id=333647

This is .NET 1.1/2.0 incompatibility where Mono followed .NET 1.1 and
didn't update to 2.0 behaviour. I expect this to be fixed very soon.

-- 
Seo Sanghyeon


More information about the Ironruby-core mailing list